This project is read-only.

Can't install new version

Sep 18, 2016 at 12:03 AM
I have version 1.4 and can't install version 1.4.1
I even can't uninstall my current version.

I got this message:
The feature you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path to a folder containing the installation package "WallSwitch1.3.11.msi" in the box below.

I have windows 10 64bits, it's the first time i got problems with an update off Wallswitch.

Any idea ?
Sep 18, 2016 at 8:43 PM
Very strange.

You are running the installer from a local disk, and not across a shared drive, right?

Microsoft does have a tool that can detect issues in the registry that might be blocking installers. You might want to give that a shot. You can grab it here:
https://support.microsoft.com/en-us/help/17588/fix-problems-that-block-programs-from-being-installed-or-removed
Sep 19, 2016 at 5:12 PM
Well, thank you :)
It fixed the problem, it seems it was some corrupted registry keys ;)